Not receiving forum email?

Moderator: TMAX

User avatar
stuartcnz
Site Admin
Posts: 836
Joined: Fri Dec 19, 2008 8:05 pm
Location: Aotearoa, New Zealand
Contact:

Not receiving forum email?

Postby stuartcnz » Wed Mar 18, 2015 12:46 pm

Email notifications from the forum are now working, unless you have a hotmail/outlook.com email address. I will not be addressing that particular issue. It appears that microsoft is using archaic spam prevention methods, and have yet to enter modern times.

I would suggest that anyone relying on microsoft for their online email services are being sold short, by way of not receiving legitimate email from a variety of legitimate email servers. There are other web based email providers that do not obfuscate their email systems in such a way that you are required to set up a microsoft account to be able to resolve issues, which they have created.

I suggest instead that people look at services such as gmail or yahoo, and perhaps some others as well, which are more specification aware, than microsoft appears to be, if you want a reliable web based email account.

If you are having issues with receiving notifications at other email providers, let me know which one and I will look into it.
https://stuartcrawfordmedia.com/
https://nomadichome.org/
https://hubzilla.nomadicista.org/channel/stuart
https://ethicallogistics.com/ Challenging the way you think.
JID:stuart@nomadicista.nz
sip:stuart@nomadicista.nz (TLS connections only)

User avatar
stuartcnz
Site Admin
Posts: 836
Joined: Fri Dec 19, 2008 8:05 pm
Location: Aotearoa, New Zealand
Contact:

Re: Not receiving forum email?

Postby stuartcnz » Fri Mar 20, 2015 10:11 am

Email is broken again. I'm working on it.
https://stuartcrawfordmedia.com/
https://nomadichome.org/
https://hubzilla.nomadicista.org/channel/stuart
https://ethicallogistics.com/ Challenging the way you think.
JID:stuart@nomadicista.nz
sip:stuart@nomadicista.nz (TLS connections only)

User avatar
stuartcnz
Site Admin
Posts: 836
Joined: Fri Dec 19, 2008 8:05 pm
Location: Aotearoa, New Zealand
Contact:

Re: Not receiving forum email?

Postby stuartcnz » Fri Mar 20, 2015 11:11 am

I think it is fixed now, turns out I made a typo when setting up the DKIM keys for the forum email address.

The above issue with hotmail/outlook.com accounts, referenced on the first post will still most likely to be unable to receive email. Thats a problem on their end not ours.
https://stuartcrawfordmedia.com/
https://nomadichome.org/
https://hubzilla.nomadicista.org/channel/stuart
https://ethicallogistics.com/ Challenging the way you think.
JID:stuart@nomadicista.nz
sip:stuart@nomadicista.nz (TLS connections only)


Return to “Forum How To's & Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest