That was odd...

Report anomolous behavior on the forum here.

Moderator: TMAX

Post Reply
Sharkey
Original Founder
Posts: 1363
Joined: Sat Oct 09, 2004 4:00 am
Contact:

That was odd...

Post by Sharkey »

The site was down for unknown reasons for about six hours. Only relized it was back when I did a "whois" lookup on a whim.

The server appears to have been powered up, as cron was still running, but some of the jobs it performs didn't accumulate data, meaning that there was no connection by the server to the internet.

Oh well....

User avatar
Dennis The Bus Dweller
Seasoned Nomadicista
Posts: 1861
Joined: Mon Nov 15, 2004 9:33 am
Location: Southold N.Y.
Contact:

Post by Dennis The Bus Dweller »

Hmm, well we're up and running now aren't we 8)
Peace along the way
Dennis the bus dweller N.Y.

User avatar
stuartcnz
Site Admin
Posts: 849
Joined: Fri Dec 19, 2008 8:05 pm
Location: Aotearoa, New Zealand
Contact:

Post by stuartcnz »

Good to see the site back online.

Sharkey
Original Founder
Posts: 1363
Joined: Sat Oct 09, 2004 4:00 am
Contact:

Post by Sharkey »

The site is still having the odd bit of trouble now and then.

Last night the "Recent Forum Posts" block over in the left hand menu stopped updating. I worked on it for a while this morning and discovered that the Cron job that runs a script that does the updating was not completing it's tasks properly. This also affected some back-door stuff on the rest of the site, so I had to do some research and find a work-around. No idea why this would suddenly quit all by itself after running fine for two years ??

I did talk with the sysadmin of the server yesterday, and he said he is going to get back to work on the new server that the site is supposed to be moving over to. This will probably mean a lot of intensive labor for me to get the site migrated over to the new box and up and running with a minimum of interruption, but it needs to be done. All the tiny niggling failure on the site are adding up and dark clouds of total failure on the distant horizon. Time to get a fresh start on a new server with a better connection to the internet backbone.

Rudy
Posts: 2762
Joined: Mon Aug 17, 2009 3:01 pm
Location: Strangeweather, Mo.

Post by Rudy »

Losing this site is akin to the theater closing down. The lights went out last night for about twenty minutes. I wasn't scared though.
Thanks for being the man behind the curtain, Sharkey.
Got love? Give love.

Bob
Posts: 410
Joined: Sun Sep 20, 2009 5:39 am
Location: The Road
Contact:

Post by Bob »

I remember reading something about a huge solar flare that happened a couple days ago. It was reported that it could cause comunication problems and also power outages...I dont know it it is related.
p.s....I am proud of you Rudy for being so brave in the dark! :D
Wherever I am...I am home.

User avatar
ezrablu
Posts: 961
Joined: Tue Nov 09, 2010 2:40 am
Contact:

Post by ezrablu »

ezrablu
1991 Bluebird International
360 DT - 6 Speed

User avatar
yugogypsy
Posts: 599
Joined: Sat Jan 29, 2011 1:22 pm
Location: Cobble Hill, B.C. Canada
Contact:

that was odd

Post by yugogypsy »

I got a PM from Dennis right before the site went down and couldn't answer until it came up again!

If I disappear-my PC is acting up again and I'll be back as soon as I can get it fixed :D

Lois
Bash On Regardless!

Sharkey
Original Founder
Posts: 1363
Joined: Sat Oct 09, 2004 4:00 am
Contact:

Post by Sharkey »

Check the coil wire first...

User avatar
yugogypsy
Posts: 599
Joined: Sat Jan 29, 2011 1:22 pm
Location: Cobble Hill, B.C. Canada
Contact:

that was odd

Post by yugogypsy »

Its been replaced thanks Mr. Sharkey!, See my DISASTER thread please, BIG news!!!! :D

Lois
Bash On Regardless!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests